domingo, 6 de mayo de 2012

RecienteFunción Sumar.Si

Descargar el ejemplo


Hoy presento un ejemplo de una función muy interesante de la categoría matemáticas y trigonométricas, esta es:



Donde:

rango: es el rango que se pretende evaluar.
criterio: es la condición a evaluar en cada elemento del rango.
[rango suma]: es el rango que contiene los valores a sumar de acuerdo con lo especificado en el rango criterio. Es opcional. Si se omite, se sumaran las celdas del argumento "rango".

Una de las virtudes de usar esta función es el hecho de poder evaluar un criterio o condición en un rango distinto del rango que se va a sumar.

En este ejemplo se tiene un consolidado de ganancias por mes; la idea es sumar los valores de las facturas por mes, y al final sumar las ganancias de todo el año. Este es el modelo:


Previamente he nombrado las columnas Mes y costo de la factura como "mes_1" y "costo", respectivamente.

A continuación, en la columna Ganancias por mes formulo lo siguiente:

=SUMAR.SI(mes_1;"Enero";costo)

Recordemos que mes_1 es el rango evaluado, es decir, mes a sumar.
"Enero" es el criterio o condición, en este caso sumará todos los costos de factura del mes de enero.
"costo" es el rango sobre el que se realizará la suma.


Aquí, el criterio va cambiado de acuerdo con el mes sumado.


Al final realizamos una suma de las ganancias por año. =SUMA(P5:P16)

1 comentario:

  1. Muy buena función, como anillo al dedo me cayó...... Buena esa compañero

    ResponderEliminar